Community Message Boards
Results 1 to 7 of 7

Thread: Orange and black bug in the garden - good or bad?

  1. #1
    Join Date
    Sep 2002
    Location
    Austin, Texas
    Posts
    2,960

    Orange and black bug in the garden - good or bad?

    Is there a good online reference for garden pests, with associated photos? I came home from vacation to find lots of a green and orange bug on my vegetables. I don't think it is eating them up, but I'm not sure. It is a more-or-less ladybug-looking bug; more dappled than spotted, ovalish in shape, and about twice as large as the average ladybug. I'm more than happy to have good bugs, but if this is a bad one, it is going to do a lot of damage because there seem to be quite a lot of them.

    Thanks!
    Megan

  2. #2
    Join Date
    Jan 2001
    Location
    East Tennessee
    Posts
    3,554
    Is this what you have?


    If so, those are Japanese beetles and you definitely want to get rid of them right away! Pick them off by hand and drop them in a container of soapy water, or spray your plants with insectisidal soap.
    Claire

    It doesn't matter what you think, just that you do.

  3. #3
    Join Date
    Sep 2002
    Location
    Austin, Texas
    Posts
    2,960
    No, that isn't it. The orange and black are more of a spotted pattern, and the legs are not distinct like that.

  4. #4
    Cucumber beetle, maybe?

    Cucumber beetle photos

    If so, they're bad news. They spread bacterial wilt, which decimated my zucchini and pumpkins last year.

  5. #5
    Join Date
    Sep 2002
    Location
    Austin, Texas
    Posts
    2,960
    Quote Originally Posted by gertdog View Post
    Cucumber beetle, maybe?

    Cucumber beetle photos

    If so, they're bad news. They spread bacterial wilt, which decimated my zucchini and pumpkins last year.
    Hmm. Closer, but I don't think that is it. I hope not! I will have a closer look tonight. Maybe I can get a photo.

  6. #6
    This site shows photos of, and describes, good and bad garden bugs:

    http://vegipm.tamu.edu/imageindex.html

  7. #7
    Join Date
    Sep 2002
    Location
    Austin, Texas
    Posts
    2,960
    After some internet searching, it could possibly be a Harlequin bug (NOT good), but I'm not sure. ETA - the previous post came up while I was typing...I will have a look there, too. Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •