Community Message Boards
Results 1 to 18 of 18

Thread: Slow loading on CLBB

  1. #1
    Join Date
    Jun 2000
    Location
    Lone Star State
    Posts
    20,737

    Slow loading on CLBB

    My computer is behaving normally on other sites, but is extremely slow to load and open a page on CL. It says it is waiting for a CL, but I don't see anyone else commenting on this problem. Is there something going on to slow the board down at least in my area?

    ETA -- this edit page popped right up, but it took almost 3 minutes for the page to post once I hit submit. Openig the Tech forum and the new post page were sinilarly slow.

  2. #2
    Join Date
    Dec 2005
    Location
    Oklahoma
    Posts
    7,938
    This site is running fast for me.

  3. #3
    Join Date
    Feb 2006
    Location
    Dadeville, AL
    Posts
    12,808
    I'm not having a problem, either.
    Kay
    I'm a WYSIWYG person -- no subterfuge here!

  4. #4
    Join Date
    Sep 2006
    Location
    Out looking for a sous chef
    Posts
    5,799
    Beth, this was happening to me, inconsistently, yesterday & the day before. I didn't post/ask about it b/c I didn't want to bother waiting for the necessary screens to load. Seems OK today, though.
    If you're afraid of butter, use cream. ~~ Julia Child

    As you cook, you enjoy omniscience about food that no amount of label reading can match. Having retaken control of the meal from the food scientists, you know exactly what is in it. (Unless you start w/cream of mushroom soup, in which case all bets are off.) To reclaim control over one's food, to take it back from industry & science, is no small thing; indeed, in our time, cooking from scratch qualifies as subversive. ~~ Michael Pollan

  5. #5
    Join Date
    Mar 2008
    Location
    Pittsburgh, PA
    Posts
    217
    I couldn't get on at all yesterday, seems better today.........Karen

  6. #6
    Join Date
    Sep 2004
    Location
    Texas
    Posts
    2,044
    Had problems with CLBB for a while yesterday. All other sites were fine. Today too busy to check the bulletin board - now finally 9PM all is well. Hope the problem is solved. It isn't Thanksgiving yet - b/c last year it was impossible to log on.
    We give dogs time we can spare, space we can spare and love we can spare. And in return, dogs give us their all. It's the best deal man has ever made.
    -M. Acklam

  7. #7
    Join Date
    May 2002
    Location
    Shawnee, KS
    Posts
    592
    I had problems with this site yesterday, too. But so far this morning it seems to be running normal.
    Cindi in KC

    "He is no fool who gives what he cannot keep to gain what he cannot lose." Jim Elliot (1927-1956)

  8. #8
    Join Date
    Jun 2000
    Location
    Lone Star State
    Posts
    20,737
    The problems got better, then worse again today.

    CL, any insights on what is happening? I' not having problems with any other sites.

  9. #9
    Join Date
    Jun 2001
    Location
    Birmingham, AL
    Posts
    524
    I'm not sure why this could be happening, Beth. Are cookinglight.com and myrecipes.com loading slowly, or just the BB? If other sites are working, it's probably not your connection, and if cookinglight.com loads quickly, but not the BB, it may have something do to with the BB software. Let me know at cl_comeditor@timeinc.com, and I'll see what I can figure out for you.

  10. #10
    Join Date
    Dec 2005
    Location
    Oklahoma
    Posts
    7,938
    I am now getting this unauthenticated warning message whenever I try to log in with my username and password. Often it takes many tries and a loooong time to log in. I don't have any of these issues if I don't try to log in.

    The problem may be related to the problem discussed on this thread.

  11. #11
    Join Date
    Sep 2004
    Location
    Texas
    Posts
    2,044
    Yes, that must be the same problem. Last night I was unable to connect and today had to try twice to log on with the stupid security message popping up everywhere. Have posted direct question to CLBB moderator to please let us know what's going on. Hope they really do care enough to report back.
    We give dogs time we can spare, space we can spare and love we can spare. And in return, dogs give us their all. It's the best deal man has ever made.
    -M. Acklam

  12. #12
    Join Date
    Jun 2001
    Location
    Birmingham, AL
    Posts
    524
    Hey folks--
    This looks to be a sporadic and intermittent issue—only some users are affected, and then it happens on and off. I've apprised tech support of the problem and will let you know when I hear anything. In the meantime, sorry!

  13. #13
    Join Date
    Jun 2001
    Location
    Birmingham, AL
    Posts
    524
    Hi all-
    I'm about to leave for the day, but here's what I have so far:

    -The slow connection issue was fixed yesterday and should not be happening anymore.

    -The URL and formatting tags were disabled on orders from our information security team. I'm trying to figure out why and if we can restore them.

    -The login and secure/non-secure items warning problems are still occurring, but appear to be a problem only with Internet Explorer users. Tech support is working on a solution now.

    If anybody has any problems that don't fall under these three categories, please PM or e-mail me (cl_comeditor@timeinc.com).

  14. #14
    Join Date
    Feb 2001
    Location
    Phoenix, AZ
    Posts
    12,330
    Quote Originally Posted by CLModerator View Post
    -The login and secure/non-secure items warning problems are still occurring, but appear to be a problem only with Internet Explorer users. Tech support is working on a solution now.
    Is there an update on the login issue? I have to login in to the CLBB every time I open IE from my home laptop, but not from any other computer that I use.

  15. #15
    Join Date
    Nov 2001
    Location
    Phoenix, AZ
    Posts
    1,665
    Quote Originally Posted by CLModerator View Post
    Hi all-
    secure/non-secure items warning problems are still occurring, but appear to be a problem only with Internet Explorer users. Tech support is working on a solution now.
    I am still having this secure/non-secure issue, but only when I'm logged into the site, but happens on every page

  16. #16
    Quote Originally Posted by AzAnne View Post
    I am still having this secure/non-secure issue, but only when I'm logged into the site, but happens on every page
    Did you happen to try the solution that was posted on the other thread? I was having the same problem and it corrected it immediately. Now only only have the annoying part of signing in twice.
    All That's Left Are The Crumbs

    "You can never do a kindness too soon, because you never know how soon it will be too late"

    "Great minds talk about ideas; small minds talk about people" - Eleanor Roosevelt

  17. #17
    Join Date
    Nov 2001
    Location
    Phoenix, AZ
    Posts
    1,665
    Quote Originally Posted by Gecko View Post
    Did you happen to try the solution that was posted on the other thread? I was having the same problem and it corrected it immediately. Now only only have the annoying part of signing in twice.
    Yes, I tried that over a week ago, without any changes
    I did notice today that it appears to be fixed, but now the site is slower than dialup

  18. #18
    Join Date
    Sep 2004
    Location
    Texas
    Posts
    2,044
    Quote Originally Posted by AzAnne View Post
    Yes, I tried that over a week ago, without any changes
    I did notice today that it appears to be fixed, but now the site is slower than dial up
    All the pictures from advertising take time to load. We're paying in time for CL's need for sponsors. Do regular disk cleanup of temporary internet files to stay ahead of the game. If you have extra speedy broadband connection that will help. We don't have fast lines in our part of town and won't have for quite a while
    We give dogs time we can spare, space we can spare and love we can spare. And in return, dogs give us their all. It's the best deal man has ever made.
    -M. Acklam

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •