Community Message Boards
Page 2 of 2 FirstFirst 12
Results 31 to 41 of 41

Thread: Security Warnings

  1. #31
    Join Date
    Dec 2009
    Location
    Birmingham, AL
    Posts
    43

    Still seeing security warnings?

    Hi everyone -
    Good news! The security warning issue should now be fixed—is anyone still seeing the warnings as of this morning?

    Thanks for your help and input!
    Mallory

  2. #32
    Join Date
    Nov 2009
    Location
    Southern New Jersey
    Posts
    2,866
    I think I did see one this morning, or maybe it was last night. I'll keep you posted and hopefully everyone else will, too. Thanks!
    Chacun à son goût!

  3. #33
    Join Date
    Aug 2004
    Location
    FL
    Posts
    843
    Quote Originally Posted by MalloryCL View Post
    Hi everyone -
    Good news! The security warning issue should now be fixed—is anyone still seeing the warnings as of this morning?

    Thanks for your help and input!
    Mallory
    Yipee!!! Seems to be fixed (don't want to jinx it)--I am so glad!!!

    thanks to the techies and thanks to you Mallory.

  4. #34
    Join Date
    Dec 2009
    Location
    Birmingham, AL
    Posts
    43
    Quote Originally Posted by RiverFarm View Post
    I think I did see one this morning, or maybe it was last night. I'll keep you posted and hopefully everyone else will, too. Thanks!
    Yes, please do! Thanks, everyone!

  5. #35
    Join Date
    Dec 2009
    Location
    Birmingham, AL
    Posts
    43
    Anyone still seeing any of the security warnings? I want to double check before I give our tech team the OK that it was fixed.

    Thanks for your help!
    Mallory

  6. #36
    Join Date
    Mar 2006
    Location
    Boca Raton, Florida
    Posts
    11,191
    Don't remember if it was still there this morning. Will let you know if it is still there tomorrow morning, if that is not too late

  7. #37
    Join Date
    Mar 2006
    Location
    Boca Raton, Florida
    Posts
    11,191
    I don't think it was there this morning. If not, thank you very much

  8. #38
    Join Date
    Oct 2004
    Location
    Canada
    Posts
    493
    MalloryCL:

    I am still seeing the security warning along with the "bloop" noise. I tried rebotting my computer but that didn't take it away.

  9. #39
    Join Date
    Dec 2009
    Location
    Birmingham, AL
    Posts
    43
    Quote Originally Posted by ctr264 View Post
    MalloryCL:

    I am still seeing the security warning along with the "bloop" noise. I tried rebotting my computer but that didn't take it away.
    Anyone else still getting the warnings?

    Thanks for the feedback!
    Mallory

  10. #40
    Join Date
    Oct 2004
    Location
    Canada
    Posts
    493
    MalloryCL

    My "Bloop" noise seems to be gone this morning, but am still seeing the security warnings.


    Editing to add that when I logged back in later in the day, the "Bloop" noise is back again.
    Last edited by ctr264; 03-26-2012 at 11:40 AM. Reason: more information

  11. #41
    Join Date
    Aug 2004
    Location
    FL
    Posts
    843
    Quote Originally Posted by MalloryCL View Post
    Anyone else still getting the warnings?

    Thanks for the feedback!
    Mallory
    I am glad to say the problem is fixed for me as I posted a few days ago...and it has stayed fixed.

    THANK YOU again

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •