Community Message Boards
Results 1 to 5 of 5

Thread: I'm confused - computer question. Please help!

  1. #1
    Join Date
    Mar 2001
    Location
    IL
    Posts
    12,505

    Question I'm confused - computer question. Please help!

    I recently got a new computer with Windows XP. I have not problem with it, but I am confused when it comes to this BB.

    When replying to a post, if I want to change the font to lalique or sherwood for example, it will show up on my old computer (windows 95) but not here. Why? I am confused.

    For example, in Happy Birthday Angela, I used a different font, but it shows up on my new computer screen as a plain font, but one my old screen it shows up as sherwood. Can anyone explain? My new monitor is a flat LCD display, but I can't see it as being the reason.

    By the way, what do you see on your screen?

  2. #2
    Join Date
    Oct 2002
    Location
    Redford, MI
    Posts
    1,389
    Perhaps you need to reinstall your fonts? I'm as clueless as you, but have 22 yo son taking computer engineering.... so that is who I ask all the time.
    Springtime is my time of year!

  3. #3
    Join Date
    Jul 2001
    Location
    North of the ocean, South of the Freeway, Mississippi Gulf Coast
    Posts
    3,193
    I'm no expert either, but will say that since uninstalling a bunch of fonts from Windows 98, when I'm online I don't see text on many sites in exactly the form I used to.

    You might check the fonts available in your browser, just to see what the defaults are.

    HTH!
    Anna
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~
    A fruit is a vegetable with looks and money.
    Plus, if you let fruit rot, it turns into wine,
    something Brussels sprouts never do.
    P. J. O'Rourke, humorist
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~

  4. #4
    Join Date
    Mar 2001
    Location
    IL
    Posts
    12,505
    Well, I have checked on Explorer, Tools, Internet options, fonts, but don't know what to change it to to make it work. It's set on "Latin based" and doesn't seem to let me change it to anything else. When I do, it just goes back to "Latin Based". The computer came preloaded with Windows and all kinds of software. I just added some extra software of mine, so I'm not sure where I have to load the fonts from. Hmm - I'm getting more confused now. I'm not an expert, but usually can figure things out in time - this one has me baffled.

  5. #5
    Join Date
    Mar 2001
    Location
    IL
    Posts
    12,505
    I think it's possible that the fonts have new names or other names than what I have used in the past. Let me try this one forte and this one gradl. Let's see if it works.

    GOT IT!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •